Coreelec - disappears on the network

Hello, I have the latest Coreelec 9.2.3 Stable installed on the K II Pro clone
All I need is working well, i.e. TV, online movies.
However, I would like to play it a little remotely, I have a computer on the network to which I will log in outside the home.
It happens quite often that Coreelec drops out of the network, i.e. you cannot see the shared resource, you cannot log in to ssh, ftp or www on the box.
Advice on what may be wrong.
After restart, the device works again several hours properly until the next “disappearance” from the network.

I have used several CoreELEC devices and have no problem, they work uninterrupted for many months and can be remotely restarted. A long time ago and occasionally I had problems with a WiFi repeater that I stopped using and also with the WiFi hardware of a TV Box whose use I deactivated at the start of CoreELEC.

In short, you will have to continue finding out where you have the problem, without ruling out any device on your home network, ethernet cables and connectors.

I understand, at the moment I have a WiFi connection, I will check how it will work on the Lan connection and let you know.
I have 2 boxes, KII Pro clones and both (despite being from different manufacturers) behave the same, also on older Coreelec versions.

Make sure that you give each one a different Host name.
You can’t have 2 CoreELEC hosts on the same network and have everything work correctly.

That’s right Buddy, they have two different names.
The box behaves as if it is going into hibernate mode, and nowhere can I find the power settings to change it. It only has to work kodi 24 hours a day.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice