CoreELEC Only boots when power is restored...(eMMC)


#1

CoreELEC Only boots when power is restored…(eMMC)

I own the Beelink Mini MXIII (Amlogic S905), current CoreELEC.

Since some time I use CoreELEC on the mirco-SD cards, it works fine there, 4k interface, CEC , boot/reboot everything is fine just the “cleaning” of the library runs quite slow… so i copied CoreELEC to the eMMC NAND which worked fine, but after shutting down CoreCELEC you can’t turn it on anymore, so i have to turn the power off and on…

Is this due to the current version (CoreELEC 8.95.6)?

Thx


#2

I have a S905 (GooBangDoo) and other than the Android firmware, I’ve never been able to power up the box after powering off via remote. Always have to unplug & plug the power back in. Since I basically never turn it off anyways, was no big deal for me.


#3

I had this issue with my A95x (S905) and I was told that it was a Uboot issue, and pointed to this post.


I am not sure how much help it will be to you however.


#4

The Beelink MiniMXIII S905 is not one of those boxes with power on / off issues in the past with LE . Problem will be that CoreELEC does not support eMMC installation so you may or may not get support. It’s up to the Devs.:innocent:


#5

I know that eMMC is not very popular here, I copied CoreElec from the micro-SD to the eMMC to find out if cleaning up the Kodi library is faster, but it doesn’t work… so it’s better to delete the share completely and re-include everything… goes faster. Essential.

I have now inserted the micro-SD card again and booted from it unfortunately the same error occurs with the micro-SD and eMMC, the videos do not start, library is scanned perfectly but nothing can be played anymore… is there an explanation for this ? I had not made any changes with extensions.


#6

Please provide a debug log after trying to play a video.