Correct Audio settings

I have the VIM3 connected to a 5.1 AVR (no Atmos). Should I set “system–audio–Audio Output Device” to ALSA:AML-AUGSOUND, HDMI Multi Ch PCM or ALSA:AML-AUGSOUND, HDMI? I currently use the HDMI one and in the passthrough section to “Allow Passthrough” + “Passthrough output device ALSA, HDMI”. There is no PCM option there so it’s a little confusing. Don’t those sections sort of cancel each other? Just not sure what’s the right way…bit of a noob.I have the VIM3 connected to a 5.1 AVR (no Atmos). Should I set “system–audio–Audio Output Device” to ALSA:AML-AUGSOUND, HDMI Multi Ch PCM or ALSA:AML-AUGSOUND, HDMI? I currently use the HDMI one and in the passthrough section to “Allow Passthrough” + “Passthrough output device ALSA, HDMI”. There is no PCM option there so it’s a little confusing. Don’t those sections sort of cancel each other? Just not sure what’s the right way…bit of a noob.

I use the standard HDMI output. It works fine.

1 Like

If you want to have multichannel PCM for audio formats that your AVR doesn’t support, then select HDMI Multi Ch PCM.
For passthrough settings, you don’t have to change anything, and keep HDMI selected.

1 Like

About | FAQ | Terms of Service | Privacy Policy | Legal Notice