EMUELEC 4.0 on ODROID N2+

Hi there,

I installed the new EmuElec 4.0 on my Odroid N2+ and now i have some questions about it:

1.) It should be possible to have dolphin on the N2 (S922x device) , but I can’t see it anywhere! I tried to add the “dolphin-data.zip” in Retroarch (Main Menu/Online Updater/Content Downloader/Nintendo-GameCube-WII), but nothing happens after that. I’m not able to find the Dolphin Core or something like e.g. “GameCube”. In Emulationstation the same, nothing appears there. :slightly_frowning_face:

2.) And, if it is present, where can I place my GameCube-roms? I even can’t find a folder for it! Do I have to create it manually? And how is it’s name? :pleading_face:

3.) In previous versions of EmuElec I had force feedback (vibration) on my Logitech Cordless Rumblepad 2.0 in some games (e.g. Rush 2049), but now it’s totally gone! I also could set the feedback on Retroarch (Settings/Input/Haptic Feedback/Vibration), but now it only shows “No Settings Found”. :weary:

4.) In Emulationstation the configuring of my controller Logitech Cordless Rumblepad 2.0 is not working in the analog section! Both analog sticks are not recognized. For a working setup I have to do this in Retroarch, then it works even under Emulationstation. This behaviour appeared some versions earlier, I think since EmuElec 3.6 or so. Before it worked without problems. :face_with_raised_eyebrow:

Ok, that’s it for the moment. I hope that there are some solutions for my requests…
And please don’t think that I only want to criticize the project – no, of course not, You are doing a very great job and many thanks for all of your phantastic work! :+1:

About | FAQ | Terms of Service | Privacy Policy | Legal Notice