Emuelec addon installation

I have tried to install a lot of emuelec addon versions on corelec ( x 96 max plus tv box) but it never fully installed. There is no /storage file. what can i do?

With Kodi File Manager, add source / browse / Home Folder. Hit OK. It will default to “storage”.

Thank you very much i found it the way you told me but my laptop cant see it. I tried with with winscp but it doesn give permition for connection. Is there a way to put the roms in?

Thank you my friend i managed to get in with paragon linux for windows but its trial version, thank you again

Wouldn’t it be easier to put your ROMs to an USB stick and transfer them to proper storage folder with Kodi File Manager? That’s how I did it, without the need for Paragon software…

“Show hidden files and folders”

Ι will try hidden files. Through coreelec with usb i couldnt manage, maybe because its android tv box and when i press right mouse click in the rom file in order to see the paste option, it goes back. An other thing: When i tried to install emuelec 3.9 and 4.0 and older directly to sd card and rebooted the x96 max plus. After the x 96 max logo, i had only black screen and i heard only the emuelec intro music. After that i unplugged the box. I have a crt tv but it plays emuelec addons. Im sure used the correct dtb.img file because it worked for corellec.

And then there is also this:

Emuelec 4.0: Solution if you don’t have an EEROMS partition

Do you not have an EEROMS partition in windows after the first startup of Emuelec? Follow these these steps:

installation according to Emuelec wiki (if SD is not working try USB!!!)

after the first emuelec boot: USB / SD in a windows computer

go to disk management

Do you see the EEROMS partition here? If so, assign a drive letter (and you’re done!) If not, follow the steps below -

there is no EEROMS partition unfortunately

format the unallocated partition in FAT32, name this partition “EEROMS” (without the “”)

important: leave this partition empty

SD / USB back into TV box and start up

after startup go to emuelec Settings → Danger zone and do all reset options

after that you will see on your computer that all folders in EEROMS have been created and it works

Thank you Betatester, i will try it in about a few days when i buy a new sdcard and i will inform in the same subject.

In this solution about EEROMS: first time i will boot emuelec at windows? Not at tv box?

It’s basically just instructions on how to initialize and format the storage partition on the SD card under Windows. Apparently with the newer versions of emuelec, the storage partition isn’t always initialized on first boot from SD.

From what I gather, you’ll have to:

From here there are 2 options:

  1. The drive has an EEROMS partition:
    assign a drive letter to the partition

That’s it, you’re done.

  1. There is no EEROMS partition:
    format the unallocated partition in FAT32
    name this partition “EEROMS” (without the “”)
    IMPORTANT: leave this partition empty
    return SD Card to TV box and power on
    go to Settings / Danger Zone and reset everything to default (3x)
    reboot the TV box

The partition should now be accessible from Windows.

Same procedure should work for USB Flash drives without needing a memory card reader.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice