Enable Deinterlacing?

How do I turn on deinterlacing on CE? When I go to the “Video Settings” menu the option to enable it is greyed out.

Also there is normally a “Video Scaling Method” option that isn’t there, is that normal?

Having recently come over from LE on x86 hardware I’m guessing there’s some differences here.

Deinterlace is a hardware method which is applied automatically on Amlogic there are no settings available to use different kinds sorry.

Is there still a way to force disabling deinterlacing and allowing the TV do it instead?

echo 1 > /sys/module/di/parameters/bypass_all
1 Like

About | FAQ | Terms of Service | Privacy Policy | Legal Notice