Enigma2 Client


#1

This addon freezes my Tanix TX3 Max everytime on CoreELEC, but works great in Android.

From what’ve read on other foruns it’s a bug on CoreELEC.

Hope to see it fixed.


#3

Could you please try this version?
https://relkai.coreelec.org/private/pvr.vuplus/pvr.vuplus-3.16.2.2.zip


#4

Still the same problem. As soon as I open a channel and get image it freezes and I have to unplug the box.

Thanks for trying to help.


#5

I had another user, who successfully uses this addon version, so it must be your device.
Could you please provide a debug log of your device, while this freeze error is happening?


#6

Good news.

I tried something different.

Installed your addon, deactivated the other pvr addon (IPTV simple client), restarted the box.

Now it’s working great so far.

I don’t know if now works because I deactivated IPTV simple client or because I should reboot the box first before using it.

Will test further. Thanks a lot for the great support.

Now the only thing that doesn’t work on CoreELEC is the bluetooth (Tanix TX3 Max).


#7

Talked too soon. It happened again right after I disabled error logging.


#8

Some further investigation.

In Kodi-CPU I’ve seen up to 134 % (all four cores combined) in HD channels. Isn’t this too much? But it’s the same in Android and works great.

I have DVB-T and DVB-C channels. It seems that freezing only happens with HD channels. Maybe it’s a codec problem that demands too much from the CPU.

Now with the IPTV Simple Client deactivated it takes more time for the box to freeze. So there’s an improvement but still happens with the older version of the Enigma2 Client and yours (more recent version).

Nonetheless, in Android, the Enigma2 Client 3.16.1 works perfectly.

Here is the log: https://www.sendspace.com/file/7qro92


#9

I had another user, who reported the same issues.
He was able to solve it by not only rebooting his CoreELEC device, but also his VU+ receiver.

EDIT:
I took a look at your logs and can’t find a special problem related to your freezing issues.
But I noticed two things:

  • You have a lot of addons installed
  • You are using some pirating addons

Please try it again with a fresh installation on another sd card.


#10

I have the exact same addons on Android and there it works great. But I’ll test your suggestions. Thanks.


#11

Just tested with fresh installations of CoreELEC 8.99.1 and CoreELEC 8.99.2.

I installed the enigma2 client (3.16.2.2) before any additional addon and the problem remains, the tvbox freezes as soon as I get image.

Anyway, Kodi in CoreELEC still has the advantage of having much more emulators available (59) than the Android version (22). CoreELEC is now great as a retro console, but for media player functions the Android is now much more stable.

As a side note the enigma2 receiver I’m using is a MEGASAT Force 1 Plus and the firmware is OpenATV 6.3.0 (2019-02-02). The enigma2 client is working great in Android, but not in CoreELEC.


#12

Greetings,

Enter the Web-Interface plugin in the plugin menu, assign a password to the stream and interface.

Best regards…


#13

Hi!

Any news on this? I’ve got the same issue


#14

Hello, for me the addon works without problems.
I have three boxes with s905x hardware. All three are connected by lan. I stream from my vu+ solo 4k to these boxes at the same time. Software on boxes is CE vers. 8.99.2 and 9.00
Gruss
Frank


#15

I changed my settings and the problem seems to be solved.
my changes can be found here https://forum.kodi.tv/showthread.php?tid=336143&pid=2828709#pid2828709