Freezing and lagging remote on X96 Max+ and Vontar X3

Hi I cant find answer for my problem. I have 2 boxes Vontar X3 and X96 Max+ with S905x3
On both devices remote works ok but is there freez and lags only under CE. (Stable 9.2.2)

etc: 5x push button (OK) and nothing. Then pres again and works.
Same thing on all buttons on both remotes.

Sometimes ok sometimes total not work. Battery was been replaced but still have problem.
On android remotes works great.

There are two ways of configuring the remote, using a remote.conf or meson.

Search the forum for the remote repo, find the one you don’t have to try the other.

Instructions are also in the repo.

I could provide a link, but people need to use the search function. If you still have problems post back.

hah, that’s an easy one. You either have to update to the latest nightly, or you could remove the remotesample file in the .config / configfiles folder. So just remote.conf for your remote has to be at that folder.

There might be a conflict between the two remote files in the configfiles folder.

Hi my friend. Search is not problem I found repo and remote works but that is not my problem.
My problem is freezing remote. When I go 5x left real is only 3x received command. 2x ignored.
Is there some kind of lags or something like that.

I do full reinstall CE from SDcard on both devices and start again.
On X96 is all great now but Vontar X3 with files from repo is still slow and not stable.

I use file from repo : Meson-ir Vontar X3
And for X96 : Mason-ir X96

I do little test. On X96 Box copy files for Vontar X3 remote and try use remote for vontar x3 on X96 box.
Then I go to the Vontar X3 box and copy remote file for X96. Just swap remotes for test.

With files from repo - Vontar X3 remote not works corect. I think files for Vontar remote is little broken in repo.

my suggestion was to use the conf some people find it quicker

Edit, if you can improve the remote, do so, & follow the new rules to upload it.

So I found issue probably. I need find remote.conf for Vontar X3.
Meson is not good for this box.

When I put on X96 not meson but remote.conf file all is great.
But remote.conf is not in repo for Vontar X3 only meson.

remote_original.conf (2.2 KB)

try this,

There is a remote conf in the old repo S905X3 remote conf

Its work on X96 but I need same file for Vontar X3

Have you tried it on the Vontar?

If you can’t find one in the repo, read the instructions about how to create your own. The instructions are in the repo

On Vontar not work. I try create own config you have good manual on Libre forum but I still get error:

CoreELEC:~ # dmesg -c
[ 76.964329@0] meson-remote ff808040.meson-remote: invalid custom:0x78877f80
[ 76.964344@0] meson-remote ff808040.meson-remote: cur_custom is nulll
[ 76.964353@0] meson-remote ff808040.meson-remote: no valid key to handle

I try factory_code = 0x7f800001 but same mesg

then you should change the factorycode to 0x7f800001, and start scanning your buttons using dmesg -c. Maybe remove the remotesample file in the configfiles folder. Maybe update to the newest nightly, it has reworked remote support. Just copy the tar file from the nightlies in the update folder and reboot.

Hi mark1978 I not have longer this box rihgt now. I Only do some basic test of box and box is now back to his owner. But thanks for answer.

hi. everyone

is there any file for the front panel?

thanks.

Start a new topic. Eg help with front lcd display

About | FAQ | Terms of Service | Privacy Policy | Legal Notice