GT-King No Bluetooth adapter found

GT-King shows “No Bluetooth adapter found.” message in Settings - System - CoreELEC after injecting BL301 Blob so that I can turn on the device with the original Beelink remote control. I have tried to set IR Remote Power Code to Beelink, Beelink2, and even disabling injection completely, but no change so far. It is in the original state (Dual boot: sd card - CoreELEC, Android TV - internal storage), and after booting to Android I cannot find any WiFi network, Bluetooth is impossible to enable and an error message pops up. In the settings (Android OS) I see no Bluetooth MAC address. All this has worked before injection in CoreELEC. It already happened couple times before. But restarting OS has always helped. After a bit of browsing I have done some recommended steps:

Installed latest generic nightly on a different sd card - same result: No Bluetooth adapter found.

udevadm info /sys/bus/sdio/devices/sdio* | paste

dmesg | paste

Do not remember what was the preinstalled version of CoreELEC on the sd card, but after auto update it is the latest

Is it possible that the software could damage the hardware?

Edit: Couple of days after posting this even WiFi stopped working… :roll_eyes:

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.