Homatics Box R 4K Plus

It has a Type C connector

same here with my nokia box… still no update and broken dv

@Sunset1982 @allanp81
Update with this, copy the file to your update folder, and until ATV updated, disable the CoreElec auto update.


I’m not getting any pink screen. But, I’m also getting the weird suspend issue. If it happens again tonight, I’m going to go in and do some fiddling with settings. See if that helps.

In CoreELEC? Because suspend is not supported (at least not officially).

Suspend just works when you use usb2 port to run CE. But sometime cause issue…
Better to use Shutdown.

Thank you!

Hi There,

When I started my CoreElec today, two addons were reported as defective(TVmovie or so) on and a Message pops up CertiFi Faild. When I tried to play a movie from the NAS, the screen stayed black and jumped back to the menu after a few seconds. Have already tried a few things, but unfortunately without success. (Soft & Hard reset) and import BackUp, but always the same result. With a complete reinstallation it all works, but I would like to import my backup.


After an update on my Synology NAS to 7.2 MariaDB10 and PHPMyAdmin didn’t work anymore, just hit repair and everything was working again.

False alarm, has nothing to do with CoreElec.

Hi (:
i today tried to upgrade to the latest CE again.
Sadly i still am not able to upgrade android.

but i have this problem with DV content:

i have no clue how i can fix it since the switch to disable dv support is not there since i guess its supposed to be disabled by default?

That was fixed with me in the firmware update in Android and CE

1 Like

nice that i guess i hope homatics can fix their problems with atv and get the update out :confused:

i tried everything and i m lost what i m missing. I m unable to properly boot into coreelec either thru suspend, shutdown, reboot and there is no easy way for me to generate logs as it says enable logging and then reboot and then i m lost again…
Any help is greatly appreciated and honestly bought this box just for coreelec ( assuming it reaches stable version soon), but these issues are making me nervous of my buy
Kindly guide me how to generate logs and upload if they can help in debugging this issue, or i m ok even to try a stable version first to test suspend/shutdown before watching DV movies. That way i know i can always boot into coreelec which is not at all happening for me. Always goes back to Android TV

Wrong dtb file?
Did you picked one from folder after creating CE image on usb?

correct , i m able to boot once and able to run local files, it is just when i suspend/reboot i have issues

It was not clear what was going on with the update. So I asked and I got a confirmation that the update should have been pushed to every Homatics R Plus box now. But that is not correct I reported back, I also still got one on the latest Final V4674 build. Although I have several others that are on V5310, also my CE box, those were pushed as beta on serialnumber of the box, not on auto.

ill try again today and report back (:
also if i can upgrade Atv ill test if the purple/green tint of DV content will go away in CE :smiley:

It’s not there now for my box on V4674. Maybe when they come back to work in China tomorrow.

Edit: received the new updated R Plus box (Rosegold) this evening, that got the V5310 update offered during first setup. So the update is alive, but not for all R Plus boxes it seems.

I requested mine to have the firmware update made available and they did.

Just email support@homatics.com with your serial number and ask for the firmware update to be made available.

It is still not clear to me when issue occur. If after suspend/resume then don’t expect much help because this feature is just not supported.