Homatics Box R 4K Plus

How does the jre add-on work? If we have a bluray’s folders, do we just open the index.bdmv file and choose to open the menu, or some other method? For me the main movie started playing this way, no menu was shown.

Edit: nevermind, somehow on second try the menu was displayed properly

Edit 2: …but not after a CE update, now it gets stuck on loading, guess I’ll have to investigate further with different material…

Ebay seems the best way

Does anyone have the same problem with the small homatics remote?
Everything works except the center (ok) button :frowning:

it makes the little green light showing it send the command but nothing happens.
i can use the off /back /home etc and direction buttons but not the OK button.

is this known or is there a fix?

with kind regards

Latest Nightly installed? If not, update to that and everything will work.

oh ok.
no i could not figure out which file i needed for nightly so i chose stable.
Also i read somewhere that nightly has auto update with no opt-out?
I hate it when i need my system and it brakes :confused: so i most of the time choose stability over features :smiley:

is there a way to backport the remote fix to stable ?

with kind regards

Copy this file to /storage/.config/hwdb.d folder.

your title checks out :smiley:
thank you very much <3
now the box is ready to go to work.

PS: little offtopic question:
is it “safe” to install kodi themes?
and add-ons like this: GitHub - arnesongit/plugin.audio.tidal2: TIDAL music streaming addon for Kodi ?

or does that impact stability or upgradeability?

Hi All

Did the latest Nightly update broke Dolby Vision?
Was using the last month all those nighties and DV always worked. Since yesterday
all my Movies play “only” in HDR.
Nothing else was changed.

Hi all!

Normally, I’d say there is some bias when someone put down a competing app, but in this case, DuneHDMC is indeed absolute shit compared to Coreelec.


The reason to buy a Homatics clone is to get functional AndroidTV. Sadly, it still has issues there. It is finally capable of playing some 4k in some apps, but can’t do AFR nor is it even using amlogic hardware for audio. The software is near useless across the device. Mine would be in the proverbial trash bin if it weren’t for Coreelec.

did anyone get auro3d to work?

fully agree
We can say that Coreelec team is a savage for this box.


i only bought it because it was the only box i could finde with most of the features like atmos dtx dolby vision etc working.

But since its still in return window if you have suggestions for another box i am happy to test it :smiley:
Important are things like Auro3D Dolby Vision etc (its ok if they come with updates though)

No. at the moment this is the best and CE team is giving full support to it.

1 Like

also what i found is that on latest stable the lan port does not seam to work.

it states its connected and it detects if a link is present but the dhcp is taking for ever (maybe timing out) and than always gets a random kinda ipipa adress like 169.xxx.xxx.xxx

i know for a fact that is has to be a problem of the box since the shildtv worked and i tested the cable with a laptop today.

for now i use wifi but would love to switch back to cable.

Its a fresh install with no modifications and just some basic setup like linking to a folder with atmos and auro3d demo files.

Things are working normally in nightly. :person_shrugging:

1 Like

I certainly have had better luck with the nightly. That being said, I had no problem with the LAN port on the stable version.

hm … strange.

can someone tell me how i can install nightly for this box / which download link i should use ?


thank you (:
that’s what i saw before i decided to go stable ^^
but there are different images in that folder.
i have no clue what VIM4 or VIM1S is :confused: