How to use CoreELEC with a bricked box? (FIXED)

I installed CoreELEC to Internal, everything fine, when I wanted to come back to Android, now It don’t show signal, so is there a way to use CoreELEC with a USB or SDCARD? (SD Card I can’t because when I want to connect, the card don’t enter, i mean it don’t “stay connected”)
My box:
Noga PC Live but I founded this in his motherboard
T95N1G <- Actual firmware

Glad it worked for you.

Whatever you have done to get back to Android has wiped CoreELEC from your system.
You need to get back to Factory Android before installing CoreELEC SD Card / USB Boot.

Same Answer as before.
Don’t double post for the same issue.
Mind you i noticed a you have two versions of how you bricked this box

try creating a new image on sd card & try to run from sd card

Idk how that reply arrived there

I tried with a USB Cable and a computer, then i use Amlogic USB Tool (I don’t remember the name), then l grab the original firmware and it give me a error in 2%
Romcode/initialize ddr/read initialize status/error result

I will try that

You can ask in freaktab forum for help to restore android, they should know what You can do

Ok, I will see if they can help, thanks

Have a read here
It covers some issues with Amlogic Burning Tool with certain Hardware and possible fixes.

No, none of that work, I tried everything, is there a way to boot CoreELEC with a USB?

With files like .uboot or something?

You can’t boot CoreELEC if your u-boot is toast and the box is bricked.

What I can do then?

Reread this thread.

Fixed, it needed more voltage so I connected the plug with the box and started program and it works

:rofl:: … a TV box is no USB stick :wink:
Good to hear it worked for you.

the rom has like ddr3 or ddr4 memory, the box has like ddr3 or ddr4 memory. You probably are trying to install the wrong rom. Memory conflict.

I thought that but it was voltage, I realized when I connected the AC plug and it started to flash

About | FAQ | Terms of Service | Privacy Policy | Legal Notice