Hyperion.ng, Boblight server broken

iam using on my VU+ Solo2 the enigmalightplugin set as networkmode (boblight client)

good to know. i also use my Uno4K SE im client mode. But my blackboder detection works.
I will send you my Enigmalight Screenshots later this day via pm

Please try this test version: https://test.coreelec.org/ray/service.hyperion.ng-
and use another priority then 122. Please provide also a debug log.
This version should update the priority instead of removing it :wink:

it does work the half way … but new bug :frowning:
connect with prio 100 and boblight source pops up with prio set in hyperion config in remote control, thats ok :slight_smile:
but if i switch of the client, the boblight source stays as input active! (source active)
before the input goes automatical offlog.txt (8.5 KB)

I guess the Boblight client have to be unregistered when disconnect. So the client have to send a prio 255 now.
Before it just got disconnected when !122.

i dont understand what this mean, have testet the Bobdroid and Enigmalight Client, both does not dissapear when turn them off from the active Source Selection. before all was good if set boblight to 122 and the client too…

I tried to fix/understand this priority stuff… no idea!

I think it is better to go now to the hyperion developer forum with your priority issue.

@Portisch Hi. I am trying to configure enigmalight with hyperion. When I enter the ip and the port of my box, the engimalclient plugin tells me that the connection has been made, but nothing connected appears in the hyperion interface. I have looked for the json file in kodi folders, and in my case the addon folder is empty and does not contain any configuration files. Do you know how I can solve this?

If the Hyperion.NG addon is installed from CoreELEC repo you should be able to reach it by http://your_box_ip:8090

When not try another client/browser.

There is no json conf exist anymore, it’s a database file now.

Yes, I can enter hyperion config and activated boblight server. Then, I put the ip and port in enigmalight (that is a plugin from a sat received). Te plugin enigmalight said that the connection its ok, but in the hyperion web, in remote control - source selection its only the coreelec connection.

I have test 2 different enigmalight plugins, and same result.

English: I can look after the problem if there is still a need for action!
German: Ich kann gerne nach dem Problem schauen, wenn noch Behandlungsbedarf besteht!

Please write in English, it’s an English-only forum.

1 Like

Answer corrected / Antwort Korrigiert

1 Like