I changed my resolution to an unsupported mode

And it now gives me a blue screen with a rectangle that says unsupported mode.
I tried this and it gave me a black screen. I do not get a splash screen when I reboot. it goes from blue screen to unsupported mode.

echo 1080p50hz > /storage/.kodi/userdata/disp_cap | systemctl restart kodi

Is there a file I can rename or delete to force auto detection?

Remove resolution.ini on COREELEC partition and try again.

should I keep a copy or will it automatically regenerate a new file on reboot?

It will regenerate a new file on next boot.

I got a splash screen and then unsupported mode. The resolution is still 1360x768p60hz in the newly created file. 3840x2160p24hz is the one that worked.

It would seem to be getting information from another file, as this one can’t be modified. thoughts?

Default is 1080p60Hz and it looks like your TV does not support it?
It’s a PC LCD?

We will need more information:

We don’t know anything so we can’t help you much further than only tell you to use another screen…

but it worked before.

No log, no error...
Make a clean install we only can tell.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.