Imposible to install Confluence


#1

HI. I have latest CE(8.95.5) installed on KI PRO (S905). I can´t change skin to confluence-MOD (also treid unmodded) neither from official repository or from kodinerds.net repository.

Standard Confluence depends on xbmc.gie 5.14.0 but Confluence-MOD from kodinerds repository changes it to 5.10.0. But still not working…

Does anybody knows if this Kodi Leia version has support from Comfluence? Thanks.


#2

You can download it from the GitHub repository:

Or wait until it is updated in the Kodi repository.


#3

Thanks, tried it but: “Dependency xbmc.gui 5.14.0 not satified”


#4

Image resource select addon was installed when I tried to install Confluence MOD from kodinerds.net but I can´t remove it now (don´t know how). Maybe this addon causes problem with your newest confluence theme from github?


#5

Removed Image resource select addon via SSH. Stiil can´t install confluence due to Dependency xbmc.gui 5.14.0 not satified error.


#6

I guess you’ll need to get an older commit then. Try this one:
https://github.com/xbmc/skin.confluence/archive/30fe6784664dca24d9cde3cda9ecb2cd6acedd17.tar.gz


Nightly builds
#7

This works. Thank you…


#8

Greetings,

I’m not updating the interface.

Yours truly…