Installing CoreELEC on Docooler M9S Pro 32GB

Hello guys!

Recently I wanted to update my old android box (Docooler M9S Pro 32GB/3GB RAM) to use the newest CoreELEC.

I’ve formatted my 2GB SD Card and installed CoreELEC using RUFUS. I’ve also tried to apply the DTB accordingly (gxl_p212_1g_slowemmc) - but the box does not boot from it. When I boot it by putting the stick inside the SPDIF hole, it always boots to the screen with android logo on it, wipes the internal hard drive and boots into the mbox. What am I doing wrong? I’ve tried putting different DTB files but to no avail…

Most likely an old incompatible SD card.

Unless you forgot to rename the the device tree to dtb.img

1 Like

Thanks. I’ve changed the SD card, tried the 3GB DTB file - didn’t work, switched to 2GB with the slow memory - booted straightaway.

Now, is there a way to install CoreELEC over the Android filesystem so I can remove the SD card completely?

1 Like

Working like a charm! Thanks guys!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.