IR Remote Power Code menu only showing "Unknown"

Version: 20.1-Nexus
Device: Odroid N2+

I had previously followed this guide to set up my remote for waking my Odroid N2+, and everything worked perfectly. But I recently got a new IR Blaster and was attempting to create a new remotewakeup config file for the remote. I followed all the same steps from the guide that I did previously, but when I when attempting to select the new remote after rebooting I only get the option of “Unknown” in the selection menu.

I tried removing the new remote config file, and the one I had previously created for my old remote, then rebooting, but nothing changed. Not even the default ones are there.

You have a “unknown” code enabled in config.ini, that’s why.

Do you know how I can fix it? I didn’t change anything in the config.ini myself. I just created a new file called zigbee-blaster.remotewakeup added the codes in the file and then rebooted. Is there a step I missed or something? This is what the contents of my file look like


This will overwrite the settings, yes. Remove the file and you have the list again available.

I removed the file and rebooted a couple of times but it did not bring back the list. And previously when I had created a file for my old remote, the list would still show all of the default options, and then there was the option for my custom wake file at the top of the list. The selection dialog would show the file name minus the .remotewakeup extension as the list item.

But I have now removed all custom remote config files and rebooted and the list still only shows “Unknown”.

Here are the logs after deleting the files and rebooting.

Because you have set remotewakeup='0xbf40ff00' in config.ini and this is unknown.
Make a clean install or disable it in ini file.

I disabled it in the config.ini and rebooted, but it still shows as “Unknown”. I get an error that my post is flagged as spam when I try to post the link to the new logs. The url path to the logs ends with “4wu6”

Anyone have any other ideas? I’d rather not have to start over with a clean install if there’s any other way.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.