M8S II, rear usb port stopped working after 19-Matrix

In 9.2.7 usb was working, after upgrading to matrix_rc4 usb dead. Booted back to 9.2.7 and usb is fine again.

Here is dmesg: http://ix.io/3mvz

Maybe same thing like this usb issues?

1 Like

Possibly. I will upload my android dtb like you where told, perhaps that will help solve it.
Edit: I too came from ATVXperience, don’t know if that means anything, but I know I didn’t have a dtb partition before that.

Android dtb
dtb.img.gz (47.2 KB)

Problem solved, I used the autostart script you where given and it worked.

Edit: So the coreelec dtb is an overlay ontop of this android dtb? It’s a bit confusing, because I didn’t have a dtb partition before I installed atvxperience. i wonder how it worked before then, pre-matrix…

1 Like

Remember to double reboot after each update, after the first reboot the usb will still be dead.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice