MCE Remote not working after update to 9.2

Hi I had this issue on the nightlies, how do I enable the MCE usb receiver and disable the onbaord?

Sorted. I had latest kernel drivers enabled, had to disable these and enable TBS drivers. Also used the new rc.maps.cfg and unrem’d the line below

  •         rc-rc6-mce      rc6_mce_new