Mecool Km8 1g boot problem

Having installed Coreelec it boots after 60s countdown and works fine, however if i use the correct DTB.img as specified, it boots immediately but doesn’t find the network cable connection. Just installed the latest version and it now takes 300s to start. Can i remove the delay and use the system without the device tree, or has someone got the correct tree. Ive tried all the ones for meecool and none work


You should use one of the dtb from the device_trees folder to avoid the start delay.
Try all dtb.

tried them all no avail, had an older version of coreelec running okish, just put up with the delay. the latest version just counts down from 300 then reloads and does the same again. ive even tried Libreelect generis s912 and that wont even boot

I should mention my box runs very slow with the android system, but was very speedy with the older version of coreelec. Unfortunately I’ve forgotten the version, and wiped the card for the new update. (basically my Xanax skin was playing up so i loaded a new skin and it locked up the box)

You are using an unofficial device tree, if you use an official one then you won’t receive this message or the countdown.

It’s been implemented so we can be sure a users system fully updates.