Mecool m8s+ pro wake from standby


#1

Hi,
I’ve installed coreelc successfully and it’s running much smoother than running kodi on tv as an app…
However, if I don’t use the device a few hours it’s seems to go into sleep mode and I can’t wake it up unless pulling the power… anyway to prevent this?


#2

You can deactivate the automatic shutdown in “Settings > System > Power Saving > Shutdown function timer”. Just set it to “Off” to disable it.


#3

Thanks. But they’re already “Off”


#4

Maybe your box is just overheating and crashes.
But someone owning this box should have a better understanding of what is happening here.


#5

I don’t think overheating is the issue here, since I stopped the movie and when I woke up started the tv and box is “dead” had to plug the cable once again. Yeah, hope someone with the box has a solution :slight_smile:


#6

I’ve the same box and have never encountered the problem. Are you running any specific services as you don’t want to power the device off after usage? If not, I suggest you activate the shutdown timer to make sure the box shutdown after x minutes of no use. I take some seconds to power it on, yet you don’t need to unplug the device if it power down.


#7

Weird. No I dont have any services on my box. I tried that aswell, but I cannot wake the device with the remote… I’m using this one. https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.ca%2Fulk%2Fitm%2F182626831623


#8

Did you try it with the original remote, that came with the box?


#9

no sir, I did not, that one is ugly as hell.
How does one reproduce and send correct logs while “sleep and not able to wake up” is the issue?


#10

Try to ignore the ugliness of the original remote for a minute, close your eyes and blindly press the power button. :wink:
I have a nice looking remote for my box, too, but power on only works with the original one (or a Harmony remote).


#11

Crap… I’ll pull the ugly remote next time it fails. I hope you’re wrong about this :smiley:


#12

I’ll keep my fingers crossed.
Maybe you could wrap the remote into some sweet looking Hello Kitty stickers to visually upgrade it. ^^


#13

That ugly piece of original remote did wake my device properly. Can you send me some stickers? :wink:


#14

It’s the first time I feel sorry for someone who just solved a problem. :wink:
Found some cool stickers on Amazon - limited Japan edition: http://a.co/d/b2v5GLm


#15

Love it. Thanks man <3


#16

To use an alternate remote for power ON, pick one with learning function for at least one of the keys :wink:
(It’s also worth checking the CE settings under Power Saving to see if you can select whether your box powers down to suspend instead of shutdown)


#17

good point :stuck_out_tongue:

yeah, problem is that option is grayed out.


#18

Resurrecting an old thread here to say that this was great info for me.

I have a Tanix TX9 Pro box (S912) with CE currently running from an SD card. Rather than use the IR remote, I bought the following 2.4GHz remote over at Amazon.

Since the TX9 has no power switch on the box (frustrating, but I can live with it!), although I could power off the unit with the RF remote, I could not power it back on. Seems the device goes into full sleep with no power to the USB ports. The only way to power on again was to remove the power jack, and re-insert it.

Thankfully the RF remote also has basic IR capability, so I was able to program it to duplicate the Tanix IR remote Power key. Now all is working well, and the original remote has been decommissioned again. The 2.4GHz RF remote operates everything well, including power on. Just have to press the specially assigned IR key instead of the regular Power key.

Great solution to the problem of the RF remote being unable to wake the unit up.


#19

The RF remotes are far superior and give a better user experience than the IR ones.