Minix u9 not booting corelec?


#1

I downloaded the CoreELEC-Amlogic.arm-9.0.1-Generic.img.gz assuming that is the right one for a minix u9/amlogic 912?
Per the instructions I used rufus and flashed both a SD card and a USB then copied the gxbb_p200_2G_minix_neo_u1.dtb from the device_trees directory then moved it to the root directory and renamed it to dtb.img
Next I tried inserting the SD, unplugging the device and then holding the power button and plugging it in and it took me to the android bootloader/restart/etc menu thing after about 10sec, same when i tried to plug it in first then hold the power button; the SD card seemed loose so maybe it wasnt firmly in there (anyone else had that problem with the u-9?).
I then tried the same thing with the usb drive and it just hung at the minix android boot logo no matter how o tried starting/holding the power button and no matter how long I held the power button (didnt try beyond 45 sec).
I am thinking that i either did not select the right img.gz file or selected the wrong dtb file?
Please Help!


#2

You selected wrong dtb, you selected u1 instead of u9 :see_no_evil:

On our homepage we have a download helper which tells you exactly which dtb to use for your device.


#3

ahhhhhhhh, thanks. that did it.
Though now I have a new problem, the remote.
CE only seem to register:
OK
right
context menu.

The other buttons dont do anything, no sound nada. Is there a file that can be edited or something to fix this?


#4

oops, just noticed there is a specific area for remotes. will post there.