MinixU1/A2 Lite remote: no FastForward/Rewind functions

Hi to all.

I’m a Minix Neo U1/A2 Lite remote user, Coreelec 9.2.3 on microsd and unfortunately I’m a linux noob.

On my minix A2 Lite remote I would like to set the “next track” button to “fast forward” function and “prev track” to “rewind” function (like XBMC for MinixU1’s Android): I tried but I couldn’t.

I tried to follow the guide “How Configure a Remote Control In CoreELEC Using Windows and Putty”:

systemctl stop kodi (wait for cursor to reappear)
systemctl stop eventlircd (wait for cursor to reappear)

Step 3 - Next you need to open your ir-keytable to scan for remote codes. In SSH (putty) type the
following in after CoreELEC~ # and enter
ir-keytable –t
Start to press the buttons on your remote and record each scan code in notepad on your computer.
Scancode will look like the first column – ie: 0x8051.

I had no luck: I pressed the remote keys but the scan codes didn’t appear on the terminal screen :frowning:

Any suggestions please?


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.