Need help for "Dune HD Sky 4K" S905D

Hi All
i have “Dune HD Sky 4K” CPU is : S905D + DVB S2 + CI+ Ram 2gb + Flash memory 16 GB + 1000M network …
more info here :

i try build core but not boot to CoreELEC … i have black screen
here dtb in firmware android 6.0.1

Which DTB did you use when trying to boot?

p231 2g dvb

Did you follow install instructions correctly and rename the file to dtb.img and move it to the root of your sd/usb?

After use tool LibreeELEC …
i copy file dtb from folder tree to root sd and rename it to “dtb.img”

Have you tried the other dtb’s?

Please provide a copy of the original DTB from your device, this can be obtained in Android using dd if=/dev/dtb > /sdcard/dtb.img.

Dune locked the bootloader.

result info “cat /proc/device-tree/amlogic-dt-id” :

Try this dtb (10.6 KB)

not boot

Today I tried the new version (CoreELEC-Amlogic-ng.arm-19.4-Matrix-Generic.img), & gxl_p230_k1_pro dtb for Dune HD Sky 4K

and surprisingly, the system booted successfully
DVB (Availink avl6862 but not found channel) & Lan & Wifi & BT = WORKING
only remote not working …

CoreELEC:~ # dmesg | grep dvb
[ 3.681463@0]- kernel-overlays-setup: processing conf /storage/.cache/kernel-overlays/50-driver.dvb.crazycat.conf
[ 3.729926@2]- kernel-overlays-setup: added modules from /storage/.kodi/addons/driver.dvb.crazycat//kernel-overlay/lib/modules/4.9.269
[ 3.730122@2]- kernel-overlays-setup: processing conf /storage/.cache/kernel-overlays/50-driver.dvb.dvb-latest.conf
[ 3.768543@1]- kernel-overlays-setup: added modules from /storage/.kodi/addons/driver.dvb.dvb-latest//kernel-overlay/lib/modules/4.9.269
[ 10.379728@2]- dvb_meson dvb: Found i2c-1 adapter: Meson I2C adapter
[ 10.379738@2]- dvb_meson dvb: ts0: parallel
[ 10.380024@2]- dvb_meson dvb: ts0_control: 0x0
[ 10.380134@2]- dvb_meson dvb: dev_name=dvb
[ 11.595648@0]- dvb_meson dvb: DVB demod detection for i2c-1 (Meson I2C adapter)…
[ 12.811471@3]- dvb_meson dvb: Checking for Availink AVL6862 DVB-S2/T2/C demod …
[ 12.812193@1]- i2c i2c-1: dvb_meson: found AVL6862 family_id=0x68624955
[ 22.642216@0]- i2c i2c-1: dvb_meson: Rafael R912 successfully attached!
[ 22.642227@0]- dvb_meson dvb: Total DVB modules found: 1
[ 22.646381@0]- dvbdev: DVB: registering new adapter (dvb_meson)
[ 22.660392@2]- dvb_meson dvb: DVB: registering adapter 0 frontend 0 (Availink avl6862)…
[ 22.748201@1]- dvb_meson dvb: DVB: adapter 0 frontend 0 frequency 0 out of range (175000000…2150000000)
[ 27.402701@0]- i2c i2c-1: dvb_meson: failed to enter DVBSx mode
[ 47.388261@0]- i2c i2c-1: dvb_meson: failed to enter DVBSx mode
CoreELEC:~ #