Netflix installation: "script.module.win_inet_pton" not available

I searched the forum for my issue but could not find anything related to my problem, so maybe someone can help. (Hardware: X96 air P2, 4gb, 64 gb; CE 9.2.2 official)

  • Installed prerequisites like input stream helper etc… ok
  • added repository for netflix addon… ok
  • when I want to install netflix from the CastagnaIT repository it needs some dependencies to be solved
  • I can install all depencies except “script.module.win_inet_pton” which states “not available”
    –> google reaserach did not help; manual installation of zip file “” as Kodi addon did not work, installation via package manager not possible…

any tipp is appreciated.

This addon, “”, is not needed on Amlogic boxes. I also don’t have it installed and Netflix addon installs and works perfectly without it. I think that it’s only needed in Windows…
What NF repository are you using, and which version of NF addon are you trying to install?

I used as repository: from
There are 3 versions of NF in it, I tried all of them.

I asked you the versions of both, repo and addon, but never mind. you used wrong repository, the one for Matrix (Kodi 19.x)

For Netflix addon installation you must use repository for Leia (Kodi 18.x)
and then from this repository install latest NF addon version v.1.4.0

1 Like