New added series on nas wont shown at "recently added"

Hi,

i am using 9.2.1 coreelec on a s905X andrioid box.

new added movies on nas will be shown under movies / latest but new series/episodes wont shown under series / latest.

here is my current setting of the directory on my nas for series:



EDIT: the libary will be checked at each start up…

what is wrong?
Thanks so far
best regards

C’mon - any1?

i am uplopading new episodes on my nas and they wont displayed ander “recently added” but i can find the new epis correctly in the folder!

try to use another skin or update your skin. I had once the same problem with an old Confluence skin, After updating it worked again.

Hi.

i tried the ESTUARY instead of my default AEON NOX but its the same.

Movies are working, there i can see every new recently addet file.
But Series is not wiorking. In the Series Libary i can see every files correctly added with picutres. but under recently added new episodes. there is nothing new/ changed.

any help please?

This sounds to me like a Kodi oriented problem.
A scrapper or scrapper configuration problem. Could be language related.

any idea what to check or to change?

Try using a different scrapper maybe, not TheTVDB.

any suggestion for german TV series?

About | FAQ | Terms of Service | Privacy Policy | Legal Notice