NEW Repo for Remote files (Thanks to Betatester)

Thanks for your answer, I don’t understand what the problem is in the CCA, what I will have to try is on another TV, let’s see if it’s a TV thing that is Android and that’s why the tvbox wakes me up, it’s not a big problem, but in case you know someone who has happened to you and could have an easy solution.
thanks :grinning:

1 Like

Thank you. They work for me also. (X99max+ -s905x3)

1 Like

created and shared.

remote.conf (3.0 KB) .

You haven’t told anyone what device this is used with. If you can’t find it in the repo, then you will need to make your own, using the instructions, also in the repo.

@OliXel Please go to the repository and find the config for the NexBox A95X remote. I believe that one might work.

Hello,
I have the TV box A95X F3 4/32. Is there a remote conf for Coreelec?
Thanks a lot!

It’s there

Not sure if anyone uses it, but i have made an remote conf. for the eminent 7680 streamer.

em7680.txt (833 Bytes) rc_maps.cfg (18 Bytes)

Designed for TV BOX Mecool without DVB tuner and is universal remote.zip (3.8 KB)

Designed for TV BOX Mecool DVB tuner. remote.zip (3.8 KB)

If you guys want your contributions included in the repository, you’ll have to follow the submission guidelines. For starters, this would be the wrong place to post your files.

The TX3 power key and mute key do not work correctly.
Either the key is not the right value, or the corresponding function does not correspond well.

Maybe try this one:

https://mega.nz/folder/HskzhZRY#lyIxBd51cCMbbwZMNXkmuA/folder/StsVlawS

Perfect. Thank you for your feedback.

Hi there,
I have a TUREWELL T95max plus with the 4g and the S905X3 chip. I have tried a few remote files but cant seem to get it to work.
the remote looks like this one

can someone help?

https://images-na.ssl-images-amazon.com/images/I/51unIyWaXEL.AC_SL1001.jpg

Is this a reply to my post because I’ve tried a few from here. My exact box isn’t listed

This one should work. AmRemote is the easiest to try because it’s only one file.

NexBox A95X Meson IR (copy RAW data into remote.conf and save)

NexBox A95X AmRemote (copy RAW data into KEYFILE and rc_maps.cfg).

Ensure there are no remote configuration files on the boot media. Check for both Meson-ir and AmRemote and remove any traces before using one of the above.

Instructions

thanks for the help but I cant get any of that to work. Tried a95x and T95x2 remote.conf and mason-ir

called the keymap file a95x (no extension) and put it in rc_keymaps folder
called the other file rc_maps.cfg and put it into the .configs folder.

also tried and new sd card and put the remote.conf files on there

still no luck.

Is anyone able to share their files?