NEW Repo for Remote files (Thanks to Betatester)

I don’t know, but why don’t you just try them, you can easily overwrite existing ones.

I use Coreftp lite to copy files on my boxes from my win 10 pc

I see you have asked a similar question on the Libreelec forum. You could try blue tooth, I use blue tooth in Coreelec with my headphones, you could try it.

Thank you for your answer. My solution was this one, if anyone needs it:

CoreELEC doesn’t use remote.conf

Sure? Without it, it doesnt work and when i copy it in there, it works.

CoreELEC IR remote does not use remote.conf
Maybe you’re not using CoreELEC?

I use the latest version of CoreElec for sure. But that is strange, i will test it again later. On the other hand it works now, why should i change it? I am not sure. Perhaps the IR Remote of the MeCool M8S Pro L works out of the box with CE? I did not change anything else there.

Hey - If it ain’t broke (now), don’t fix it! :thinking:

1 Like

I also have Xtreamer Whizz with Libreelec S905.arm-8.2-, but I can’t get my remote to work. I have tried with your remote.confg, but no success.
I don’t have much experience in such programing, so some help would be appreciated.
Could you help me?

you need a remote.conf file for versions before Leia

For LibreELEC questions you should really use LibreELEC forums. But the reply above should solve the question for you anyway.

Hi guys! I have a TX5 PRO with this remote:

In the earlier releases of Corelec, the three bands button showed the channel list on the left side of the screen.

Now the home button and the three bands button instead show the bar with the left time and with the stop/pause/channel list/settings.

Is it possible to have again that function from the three bar button?


my self made and working keytable for MECOOL KI PRO

I tried to download your file so I could add it, to the repo, but AVG reported a threat.

Thanks but where to copy those files?

First post in this thread (958 Bytes)

I made these file for my Harmony Elite on MINIX U-9H

Renamed to Harmony Elite (MINIX U-9H) & uploaded to dropbox


Hi d-vine

I try it but didn’t work for me.
Copy elite to /storage/.config/rc_keymaps
Copy rc_maps.cfg to /storage/.config
I reboot
I choose minix u9 on my harmony
but keys have no action

should be like this

  • Go to directory (from root) /etc/rc_keymaps
  • Put the files rc_maps.cfg and elite into this directory ( so both in rc_keymap)
  • Logon with Putty
CoreELEC:~ # systemctl stop kodi
CoreELEC:~ # systemctl stop eventlircd

CoreELEC:~ # r-keytable -a /storage/.config/rc_maps.cfg -s rc0
Old keytable cleared
Wrote 27 keycode(s) to driver
CoreELEC:~ # systemctl start eventlircd
CoreELEC:~ # systemctl start kodi


MINIX forum

thanks d-vine it works.
it there a way to make the keys play, stop, forward,… working on the Logitech