Nightly builds

We are looking into a fix for it.

1 Like

OK thanks. Will keep a eye out.

Hello after installing nightly builds my kvim2 width VTV is stacked on coreelec boot image and after installing CrazyCat TBS drivers.
here is serial debug logputty.log (74.7 KB)

Sorry for my bad english :slight_smile:

This is the same issue as I was having. You need to install the latest 8.99.1 to get it working.


Thank you Shoog

Overclocking on my odroid c2 is working again thnx guys!

Hello again, Because my 5GHz WiFi module not worked with nigthly builds anymore I connected my odroid C2 via LAN cable to my router.

Now I have another issue :smiley:

If my TV is off for several hours (stream is stopped at this time, standby is deactivated.) and I turn it on, the box tries to open the latest seen channel on Simple IPTV but this not works. The only solution what I found; I’m starting KODI on my phone and start any channel from same IPTV list and stop the stream again. After that, I’m able to open the streams on my TV too.

Other issue, When I watch IPTV for several hours and try to change the channel it takes about 10-15 seconds to open the selected stream. The Phone/KODI trick also helps to fix this :smiley:

Not sure, what is wrong with my Coreelec.

1 Like

Odroid C2, CoreELEC-S905.arm-9.0-nightly_20190203. The update CoreELEC-Amlogic.arm-9.0-nightly_20190213.tar does not occur with the error message: incompatible with the hardware S905

Thanks this was fixed a few hours ago. Sorry for the inconveniences

I’ve rebuilt the latest nightly 20190213 with @Ray’s fixes.
Please try to reinstall it.

1 Like

Same here on a KII Pro (S905) :frowning:

update is not compatible with Amlogic.arm hardware.

Curent system: Amlogic.arm
Update system: S905

1 Like

I tried to update with a modified file. The update was successful, but after rebooting on the TV screen the CoreELEC logo, there is no reaction to the remote. But I can enter the odroid by ssh. What can I do?

WP2 does not open after update.

1 Like

We can’t help if you are all vague in your replies, you need to elaborate more.

Odroid C2, CoreELEC-S905.arm-9.0-nightly_20190203. I am trying to update CoreELEC-Amlogic.arm-9.0-nightly_20190213.tar (rebuilt): OK. After a reboot, the CoreELEC logo is permanently displayed on the TV screen, not Kodi. But i can log into odroid via ssh. How to run the Kodi, or what can be additionally viewed by SSH?

WP2 Kodi Log:
WP2 CoreElec( CoreELEC-Amlogic.arm-9.0-nightly_20190213.tar) Update Video youtube:

1 Like

Just as in the previous post, errors in the log are the same.
Log: 22:38:03.414 T:4093710352 ERROR: failed to initialize EGL display (EGL_BAD_ALLOC)
22:38:03.414 T:4093710352 FATAL: CApplication::Create: Unable to init windowing system

why no new CoreELEC-S912.arm-9.0-nightly the last days?

You do know… this is like a hobby and they make it in their own time… or just maby they have a live outside coreelec…:sunglasses:

i read
Commits on Feb 13, 2019

@kszaq @Raybuntu

kszaq and Raybuntu

projects/Amlogic: unify S905 and S912

what does it mean?
is the nightly file “CoreELEC-Amlogic.arm-9.0-nightly_20190214.tar” for both systems?