Nightly builds


#355

sorry @BigMike66 but we do not offer support for devices with CoreELEC installed to internal eMMC.


#356

I have significantly understated the seriousness of the problem with the AVL dvb card. I went back to check if it was working with either DVB-S or T and it is not. I have tried all driver selections and none of them work. The reason this went undetected by me was because I stopped using the AVL for SAT preferring my SAT > IP.

So it would appear that in my setup the VIM2 AVL tuner card has been broken in all builds since the end of December, but in 8.95.7 it works.

Shoog


#357

@afl1 is the only one who can help with this as he is the only one with that board and tuner on the team. I’ve sent him a DM about the issue.


#358

Cheers. It effect 8.99.1 as well.


#359

@Shoog can you try 8.95.7 dtb on 8.99.1, it should resolve your issue.


#360

OK I am trying this, but since my system is installed on eMMC its proving a little difficult to access the COREELEC partition to insert the dtb.img

Shoog


#361

That did it cheers.
Can I expect this correction to be in all subsequent nightlies

Shoog


#362

We are looking into a fix for it.


#363

OK thanks. Will keep a eye out.


#364

Hello after installing nightly builds my kvim2 width VTV is stacked on coreelec boot image and after installing CrazyCat TBS drivers.
here is serial debug logputty.log (74.7 KB)

Sorry for my bad english :slight_smile:


#365

This is the same issue as I was having. You need to install the latest 8.99.1 to get it working.

Shoog


#366

Thank you Shoog


#367

Overclocking on my odroid c2 is working again thnx guys!


CPU or GPU overclocking possible?
#368

Hello again, Because my 5GHz WiFi module not worked with nigthly builds anymore I connected my odroid C2 via LAN cable to my router.

Now I have another issue :smiley:

If my TV is off for several hours (stream is stopped at this time, standby is deactivated.) and I turn it on, the box tries to open the latest seen channel on Simple IPTV but this not works. The only solution what I found; I’m starting KODI on my phone and start any channel from same IPTV list and stop the stream again. After that, I’m able to open the streams on my TV too.

Other issue, When I watch IPTV for several hours and try to change the channel it takes about 10-15 seconds to open the selected stream. The Phone/KODI trick also helps to fix this :smiley:

Not sure, what is wrong with my Coreelec.


#369

Odroid C2, CoreELEC-S905.arm-9.0-nightly_20190203. The update CoreELEC-Amlogic.arm-9.0-nightly_20190213.tar does not occur with the error message: incompatible with the hardware S905


#370

Thanks this was fixed a few hours ago. Sorry for the inconveniences


#371

I’ve rebuilt the latest nightly 20190213 with @Ray’s fixes.
Please try to reinstall it.


#372

Same here on a KII Pro (S905) :frowning:

update is not compatible with Amlogic.arm hardware.

Curent system: Amlogic.arm
Update system: S905


#373

I tried to update with a modified file. The update was successful, but after rebooting on the TV screen the CoreELEC logo, there is no reaction to the remote. But I can enter the odroid by ssh. What can I do?


#374

WP2 does not open after update.
CoreELEC-Amlogic.arm-9.0-nightly_20190213.tar