Nightly builds


#81

Got it! Now everything is blazing fast, yay!


#82

Nice to hear, it actually solved the problem.


#83

Hello, I have problems with samba since the build of 24 or 25 September (not sure) :

After starting the box, access to the shares of my PC via samba does not work immediately as before. It is necessary to wait for a random time (between 1 and 5 min)!

I have this messages : “invalid arguments” or “Connexion refused”…

Another question : Do you have old nightly release (to verify if my problem persist in old build)


#84

There is an archive of the old nightlies on the download page - though having just checked it it only seems to contain the last nightly.
Can’t say as I have witnessed the same behaviour, but I would rarely access SMB shares straight after a boot. However samba behaviour has been very stable for me over the bulk of these builds - which is better than it was previously.

Shoog


#85

I also use the nightly builds with samba on my S905 box and can’t confirm these problems.
Are you sure, you didn’t change anything in your network or samba configuration on your server.

Since moving to the new web server, only one previous nightly version is available in the archive directory.
But I still have nightlies from 20180923 on my old server.
For which device do you need it?


#86

I don’t sure it’s build problem, that’s why I want to test with old build !
I have not change anything, I just bought a second tv box (the same) and connect around 26/27 september and restore the first box config on the second.

So I have :
_ 1 beelink GT1 ult. S912 with Fake Ram -> 2Go
_ 1 beelink GT1 ult. S912 with 3Go

Same problem on 2 box (only one at same time on network)


#87

You can find the 20180923 image for S912 in the archive directory, now.
The 20180925 image indeed included a commit for samba, but this shouldn’t affect the initial connection to your shares.


#88

Thank you ! Downloading now. I will test tonight, and report…


#89

Tested with september 23 build… same problem ! I have to found another solution…

What’s odd is that if I boot on android first and then reboot on CE, it works all times!


#90

I think thats probably the difference, most here will be running just a Coreelec without Android.

Shoog


#91

Could you please test with the latest stable build (8.95.2)?


#92

I will try tomorrow night with stable build and also try with new fresh CE install (no update and no backup/restore). I will also try to change dbt.img (q201 -> q200)

@Shoog : I don’t use android too, but I boot android to test samba since problem start.

Thanks again for your help.


#93

My point was, that most people running the nightlies will have replaced Android with a pure CE system. This will have impacts on the bootloader which is probably the root cause of your different behaviour.
I wouldn’t advocate this as a reason to run “installtointernal”, but if you did - your issues would probably disappear.

Shoog


#94

I try all version (stable/nightly/without restore anything/new install with new sd card/…) but for all test, same problem with samba ! I think the pb is on my network, very strange. I will make a last test with only IP adress, but I don’t think it’s the problem. CoreElec’s samba server is visible immediately after boot, but CoreElec see my windows shares only after a random time…
I stop msg in this post, it’s not a problem related to nightly builds !

EDIT : With IP, it work ! :slight_smile: (-> resolution name problem)


#95

I also think, this must be a problem with your network.
If this was a general problem with CoreELEC, many users would have reported it already.


#96

On the latest nightly 1002 I have lost my AVL6862 VIM2 tuner card. My TELESTAR Sat > IP card is still working. I have Crazy cats dvb module loaded - which has always worked with this card in the past. TVH simply reports no source available - though it is present and enabled in TVadapters screen of TVH interface.
I also upgraded the version of TVH server, but the problem was there before this upgrade.

Shoog


#97

A lot of commits were included in the 20181002 update, though I can’t find anything related to crazycats, mediatree or dvb.
Maybe it was upgraded from the addon repository.
Did you try to downgrade to an older version of crazycats?

Btw: The current 20181003 update again includes a lot of fixes and also Kodi 18 Beta 3.
But I would advise you to wait for the upcoming 20181004 update, because some dvb an TVH related fixes will be included here.
The KVIM2 image should be ready in a few hours.


#98

Tried upgrading to 1003, but that made matters worse as it broke the SAT > IP as well.
Going to roll back to 929 and hope for the best.

UPDATE: rolled back to 929, but there was obviously a serious upgrade to the PVR infrastructure since it is refusing to allow me to roll back the TVH client due to incompatible binary. Fubared system.

UPDATE : rolling forward to 1002 brought back the SAT > IP , but the AVL6862 is still broken on both of its internal tuners. This now seems consistent behaviour - and it seems to be related to the PVR binary bump. Will just have to see what tomorrow and 1004 brings. My experience is that once a breakage like this has crept in - the only thing to do is wait for it to get fixed because the only way to roll back is a fresh install which is an unacceptable workload.

Shoog


#99

Did you uninstall TVH and cleared your package cache before installing a lower version?

EDIT:
Sorry, I didn’t see your second edit.
I think, your best option would be to wait for the 20181004 update then, with the dvb fixes included.


#100

This will have to wait till tomorrow, as its late and its work tomorrow. Cheers.

Shoog