Not possible to restore a backup

Please, do you have any ideas why 9.2 does not want to restore a backup with filename “20191104_9.2.tar”? It just reboots but nothing really restores.

The backup is made by this command:

SRCDIR="/storage/.kodi/ /storage/.cache /storage/.config/"


Unfortunately I cannot make any log.

I havent got any help from the team of CE for a very long time, hope a support works here just a little.

Any ideas please?
Any command to launch to make sure the restore will happen?

CoreELEC:~/backup # RESTORE cd / tar xpf 20191104.tar
-sh: RESTORE: not found

why not found?
is it broken in 9.2?

systemctl stop kodi
cd / ; tar xvf /storage/backup/20191104.tar

looks worked

When I make a backup go to Coreelec, set the backup location, as backup (storage) that is where the tar file is stored. Create backup, you will see progress.

To restore, go to coreelec settings, restore.

Not sure why you use command line.

because that didn’t restore

That’s because you didn’t say you tried the normal backup/restore method. But if it has now worked. Good

Kodi must be stopped any time you make any manual changes to configuration files, this includes restoring a backup manually.

Fyi future backups will not include thumbnails thanks to a recent submission by @TheCoolest.