Odroid C4 - 19.2 > 19.3 Update Error

Hi,

I tried to install the update from 19.2 to 19.3. First try after I got the message. Second try I manually downloaded the update and copied it to the “Update”-Folder with Samba. Both ended with the same error.

Free storage should be enough:

I could install a complete new version an restore the backup. But is this the intended method? Any help is much appreciated.

greetings, Frank

Looks like errors on you emmc or SD card. Fresh install would help.

Had the same problem with every version since 19.0. Did a fresh install each time and then restored backup. Otherwise there are no problems, so I don’t think it’s a problem with the SD. How could I check the SD?

Easy way is a crosscheck using another SD card.
I guess Your SD card needs to be replaced.

OK, looks like you guys are right. Flashed 19.2 to a new SD and the update to 19.3 worked fine. This is really annoying, the SD was almost brand new. I need to start thinking about emmc.

Most SD cards are working well, but sometimes not.
EMMC is a good idea.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice