ODROID-N2Plus SBC announced

It’s the first version, the one supplied with the Oculus Rift so I think it’s the RF receiver. It’s version 1697 which is NOT BT: https://en.wikipedia.org/wiki/Xbox_One_controller#Models

Well either it is BT then it needs “pairing” or it is RF and works mostly as a keyboard so it doesn’t need any pairing.

You have to pair the controller with the receiver, it’s a USB device with a small button on it.

It used to work but now doesn’t so not sure why.

But your usb is working right?

Yep, I have a USB memory stick attached, a usb IR remote receiver and the xbox one receiver attached and all are working. The memory stick is storing regular backups, the remote works fine and I can see the xbox receiver listed if I run dmesg.

It’s currently a release candidate until Tuesday but for anybody wanting the closest thing to the next stable build before then.

Hi, new here but not to Kodi (Team Member) or Libreelec (forum moderator) (don’t shoot me).

Glad I read this thread before starting up my newly arrived N2plus.

Can someone clarify for me what the usbpower setting actually did?

Welcome to CE @nickrout.
There is no reason to shoot you…LE and Kodi users/members are absolutely welcome here. :slight_smile:

The usbpower setting is used to keep the USB ports powered (5V) to enable features like wake-on-usb.

2 Likes

Cheers, thought there might be some baddish blood with LE, never mind. Glad that is not so.

1 Like

I’ve just tried installtoemmc on my N2+ and I get the following error.

This script is only for Odroid N2. It won’t work on other devices!

I’m using the latest 9.2.3.95.

Thank you, the N2+ is missing, will be fixed for next release.

3 Likes

Will this be the 9.2.4 final release or would I need a nightly?

Hi, just got my N2+ and noticed that HEVC files are extremely slow to start when using the resume function. Using the HEVC workaround doesn’t make any difference.

What’s the “resume” function?

When starting a movie i have partly watched (from usb stick in my case), I select ”Resume from 1:22:04”.

Strange, never noticed that as a problem for me.

What is the source for the files? Mine play from an unraid server so sometimes you have to wait for the disk on the server to spin up first.

Source is a bluray remux (~60 gb), played from a Patriot USB stick in the N2+, so speed shouldn’t be an issue.

Usb can be tricky. We have seen usb issues on other USB2.0 devices. And 60G is a huge file. Try connecting it to the OTG port.

Alright, I’ll get an adapter to plug the stick in there and try it out, thanks! Probably should add that it is a USB3 device, and the file is HDR.

Or try network (Gigabit).

About | FAQ | Terms of Service | Privacy Policy | Legal Notice