Overscan on Samsung TV


After switching from a C2 to an N2 on my Samsung TV, I’m seeing overscan.
The TV has a “Fit to screen” setting which is on Auto. I guess this translates to “On” for the C2, but “Off” for the N2. Switching to “On” fixes this. The overscan (based on the video calibration in Kodi) is 39,24 in each corner.

Is this normal? Is there perhaps some missing metadata that’s not causing “Fit to screen” to activate? Should I resolve with setting to “On”, or through the kodi video calibration?


You should have overscan disabled in the TV and reset kodi calibration.

Do you mean disabling “Fit to screen”? The kodi calibration is now at (0,0), and if I disable Fit to screen the overscan is back.

Ah, I see.
Some TVs have “overscan” enable/disable, which is the opposite of “fit to screen”.
So Kodi should be at (0,0) and “Fit to screen” on the TV should be enabled.

1 Like

Thanks. Any idea why the “Auto” setting worked for the C2 but doesn’t work for the N2?

No idea, sorry.

1 Like

Just curious, have you also changed the hdmi cable?

Same cable, just a different device.