Playback after pause takes >5 secs after 9.2.1 update

Can somebody please provide a short sample.

Have you tried using the pass profile in TVH. I have noticed that on broadcast .ts recordings that the audio is usually around a second in advance of the video according to MediaInfo.

sample here:
https://mega.nz/#!KJBhlCoD!wk1iJtZpImDadWTg1D5Tn_rLt3dNzwbphJzkSQcO6u8

the thread is labeled wrong, the problem is not only on tvh… also in local files.
I also have a log posted here: Video hangs after long pause if needed

Fixed in 1219 nightly

2 Likes

still getting this issue in 9.2.2

I am getting this issue as well. I’m on s905x

Same here on 9.2.1 and 9.2.2. Still staying on 9.2.0 for that reason.

I have this problem as well, also since 9.2.1 and I’m still getting it on 9.2.3. I’ve managed to reproduce it on a test S905 box and have captured a full debug log when it happens. It actually seems to happen every time I tried it on this box, although on my live S905X box it’s fairly intermittent.

I’ve put the kodi log and the test mkv that it happens on at https://wetransfer.com/downloads/ebb9a9c0b995c110e1ec0fa8f9bca8dd20200622152301/8bd6c059a6dc11b74348e010e1422fe120200622152324/e4eb50

Hope this helps to fix it. Thanks

I’m back here and having the same issue with 9.2.3. I stayed on 9.2.0 since, but thought I’d try 9.2.3, but to no avail. Any view from the dev team on this?

I’ve had this since 9.2.1 as well, Minix UH-9 (S912). Reported it a couple of times. Any ideas?

Same here with Minix UH-9. I keep trying the new releases including 9.2.3 and the problem remains. I always end up going back to 9.2.0. It feels like something definitely changed in 9.2.1. It happens on local USB files, 1080p and 4K.

Nobody of the devs can reproduce the issue. So if you can reproduce it and after the pause & resume when normal playback started again enter a SSH connection and enter
dmesg | paste
and post the link you receive.

Here you go - http://ix.io/2qyi

Again, this is from my test box/mkv I mentioned above which seems to be doing this all the time on this particular file.

Here’s mine as well.
http://ix.io/2qB6

Any insight from the logs the other guys posted? I’m away from my setup the last few days but will post mine when I can also

Anything useful in the logs? Just tell me if you want more info and I’ll try to provide it.

The problem nobody from the devs can reproduce the error and the platform S905X/S912 isn’t really active in development. So it will take more time to find the reason if it get found ever.

All tried a clean CE installation already? So make a new CE media and install only minimum of addons to test it if the error still happen?

I haven’t tried a clean install. I’ll do that and report back with my findings.

I did a clean install on my Mecool S912 box and it’s still happening. It really makes it unusable. Using 9.2.3.

On my box I can’t even restart playback again on my box until I reboot.

Can you please just try this image?
https://test.coreelec.org/Portisch/CoreELEC-Amlogic.arm-9.2-devel-1594541321.tar

I don’t know if it will fix this issue or not.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice