Remote control mini mxiii

Hello, i did a fresh install of coreelec 9.2.5 in a sd card in my beelink mini mxiii and the ir remote control doesn’t work.I followed the guide but the result is always the same : /sys/class/rc/: No such file or directory No devices found.I’ve found from repo and copied the rc_maps.cfg to /storage/.config/ and the minimxiii file to /storage/.config/rc_maps but no luck there too.The remote is working,that’s how i turn on the box, and it was working before i did the fresh install of coreelec.

Have you tried amremote ?

To use an amremote configuration simply copy your remote.conf file to either the root folder of your SD card / USB flash drive or to /storage/.config/remote.conf.

See this post from another member who had issues.

1 Like

Save or copy remote.conf (3.6 KB) to:

  • the root of your SD Card / Flash Drive


  • /storage/.config/

Let me know if the remote works.

1 Like

I didn’t try this because I couldn’t find the proper file for my device. I will try to find and I will try

Ok I’ll try this tomorrow and will let you know. thanks!

Thank you, I copied remote.conf to the root folder of the SD card and worked! I will save the file for future use.


Can you please confirm if this is the remote you have?

No this is not the same. mine doesn’t have the mute button… beelink-mini-mxiii-tv-box-review-package-contents that’s the same as mine

Thank you for confirming.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.