S905x2 Black Picture

After last update " CoreELEC-Amlogic-ng.arm-19.5-Matrix_nightly_20220702.img.gz)"
i have black picture on boot , still i can connect with ssh
I update almost every new nightly update but this is first time with a problem
I try manually to put for example last stable version , i copy file in .update dir , reboot the box but nothing happened
any suggestion ?
thx

Boot the device and place a older nightly in the shared Update folder.
Open a SSH connection and type:

sync
reboot

It should downgrade than to the older nightly. If you get a picture than please tell us the last working date of the nightly.

The older nightlies are at http://relkai.coreelec.org/ by following the link -- Switch to archive website --

Thx you very much for your help
I downgrade to
CoreELEC-Amlogic-ng.arm-19.5-Matrix_nightly_20220701-Generic.img.gz
That date version booted without problem
thx

You set /sys/class/amhdmitx/amhdmitx0/attr by script?
Please boot with CoreELEC-Amlogic-ng.arm-19.5-Matrix_nightly_20220702 and then connect by SSH and run:

dmesg | paste

Afterwards remove resolution.ini from COREELEC partition and try again. If you than get Kodi interface check in display settings in expert mode if Force colour depth and colour subsampling rate is set to Auto.

In first my try to downgraded i put nightly file in wrong dir , /media/.update .
after i put in correct folder /storage/.update downgrade start
i use my coreelec in emmc , with script from this forum
i hope that will help
regards

I will try to update again to last nightly and i will paste msg

Upgrade done
http://ix.io/41K9

and still black when resolution.ini is removed?

If not open your config.ini and modify the line # coreelec='quiet' with a linux compatible editor to:

coreelec='hdmitx=,10bit'

Then try again to boot, if still not working try coreelec='hdmitx=,8bit'
Please make a dmesg | paste again after each attempt.

After i remove resolution.ini i see boot picture
Still do you need to make dmesg for 8 and 10 bit ?

So 0702 nightly is now working when you removed resolution.ini?

Yup booting fine , just notice some frame drop and not smooth motion from time to time