Safe mode, now Failed to paste logs


(I tried searching for a how-to guide on this to no avail.)

My Minix Neo U1 was having issues with the screen freezing after seeking so I enabled debug logging, rebooted and tried to repro the fault. After trying the box rebooted into safe mode (never seen this before) and prompted me to upload the logs. But when I tried to upload the logs under CE>System it just says “Failed to paste logs, try again” but of course it fails again.
In the logfiles folder there’s a bunch of logfiles, with one suffixed FAILED.
How do I debug this now?

Also I didn’t understand the Safe Mode note about accessing the old Kodi installation via a “kodi-failed” share - it’s not visible for some reason under \ip-name and also what can be accessed exactly?

The kodi failed folder should be visible if you sh into the box using something like winscp.

It’s gone into safe mode because there has been some kind of corruption, so the system makes a copy of the original and names it kodi fail.

I’ve had it a number of times in the past, usually the result of a freezing box (but also the result of an addon) where I had to pull the power but because I always make regular backups, it’s always got me back in business.

Can’t help you with the specific error relating to uploading logs but you should be able to interrogate them when you ssh into the box.

Tx for the info.
I’ve never managed to get ssh to work in the past due it being a very painful process trying to enter a password using the on-screen keyboard, while it obscures characters and then it being rejected for various reasons.

I’ll pursue the share issue on a separate thread.

Ok I’ve got WinSCP working now (got ssh access configured - I was confusing the obscuring characters issue with SMB drive mapping passwords - but that’s another frustration!)

But I can’t see any .kodi.FAILED folder.
Any ideas?