[Solved] Can no longer install

Hello,
I used coreelec 9.2.8 and it worked well. I had the bad idea to upgrade to the next generation 19.2. The process took too long and i stopped it.
Now each time I want to install with a SD or uSB containing the “prepared files”, my android box stays at the logo screen. But if my usb or SD contain videos etc… it boots normally.
It seems the box no longer accept devices which are formatted to install CoreElec.
The android bos is sunnzo s9 mini, S905W proc.
Good luck.

Did you forget to put the correct DTB after flashing the SD/USB?

I made a backup of my sd card (/STORAGE) and put again the same DTB.IMG into the device_trees folder. It was a dual boot.

Each time I insert a CoreElec prepared SD/USB, my android box stops at the welcome logo. SD/USB keys containing videos or datas still work normally.

With the I use the Toothpick method and no usb or sd in my TV box I can see the upgrade menu.

If you changed from ola amlogic to amlogic-ng you have to use the new DTB.

Thank you ! It was a stupid error of my part. The DTB was not the right one.
Now CoreElec “next generation” is installed on the SD card in dual boot. Wifi working, IR remote controller working.

Sunnzo S9 mini - S905W - 2 GB

Driver : X96 Mini S905W 2G gxl_p281_2g
IR remote controller : X96

About | FAQ | Terms of Service | Privacy Policy | Legal Notice