[SOLVED] Coming from LE but CE won't boot


#1

Hi

I am using an android box called Redline redroid 365. It comes with Amlogic S905D with 1gb of ram. I have an bootable LibreElec USB which I use for some time now.
For LibreElec I use gxl_p231_1g_dvb.dtb as dtb.img and is working all right. Every boot it first starts with LE and than i can choose to reboot from internal memory.

For CE I downloaded CoreELEC-S905.arm-8.95.7-S905.img.gz and used etcher and libre elec USB creator to write my usb. I used the matching DTB files from the device three folder.
But I was not able to boot up with any of them.

Did i do something wrong?


#2

Try using rufus to write the CE image, as described in the How to install CoreELEC guide


#3

Maybe better to link authors website for RUFUS: https://rufus.ie/
Should also be added in HowTo as starting point for beginners


#6

I used Rufus to make the drive now. But it still doesn’t work. Using the toothpick method it just goes straight to recovery.

Okay, sorry for the trouble. I changed my usb drive to the one I use for LE and now it boots up to CE.


#7

Glad to hear you got it working in the end.