[SOLVED] Error trying to install from LE 8.2.3.1


#1

Hi there, I’ve downloaded last CE 9.0.1, burnt it into an sdcard and tried to install it on my K1 Plus (S905) which is running last kszaq build LE 8.2.3.1.

If I insert the SDcard and reboot the system, CE doesn’t boot from SDcard. This message appears:

Am I doing anything wrong?


#2

This is kind of obvious…

You’ve tried to install LE on top of CE, a search of the forums would have shown you that it’s not possible to upgrade from 1 to the other.


#3

You have LE Installed To Internal ???

You are trying to boot CE via Fresh burnt CE Image ???

execute fw_setenv upgrade_step 1 over SSH and reboot - this will make all u-boot variables go back to default values and thus disable SD and USB booting.

Then use Toothpick recovery method with CE Sd card inserted.
No guarantee this will work.
Just a theory i had.


#4

No, that isn’t correct. I burnt a sdcard with the installation image, I’m no trying to upgrade the system, I’m trying to make a fresh install.

LE is installed into the internal, so I presume that I don’t need to use the toothpick anymore to boot from the sdcard slot as long as I did once. At least this works on my other Mecool M8S+ pro.

This is the output when I turn on the box with the sdcard inserted.

PS: I don’t know why this message isn’t being shown as a reply to adam’s message.


#5

Yes, that’s it. I’ll try your solution and I’ll let you know if it works. Thank you!


#6

I stupidly forgot to rename dtb for my device… So sorry for have opened this useless topic.

Thank you very much to you all.


#7

Thanks for reporting your error.