[SOLVED] Multiple remote configs not working

Hello, i have proved to use two remote files and it not work.

I use remote.conf and remote1.conf, but coreelec only work with remote1.com ever.

I must activate something?

SSH to device and run remoteinfo and paste the link.

bash: /storage/.config/remote1.conf: unknown operand

No work with remote.conf (is is magicsee n5 remote) and remote1.conf is ki pro remote

Now, i have check it with remote1.conf (ki pro) and remote2.conf (tr99 mini) and only work remote2.conf

remoteinfo show

bash: /storage/.config/remote2.conf: unknown operand

Anithing to try?


I only see 1 remote configuration in the log you have provided.

You need to copy both files and one should be named remote.conf and not remote1.conf.

Then name the second file remote2.conf.

I have tried it and i get the same result, only one work

remote.conf (1.4 KB) remote2.conf (2.6 KB)

These are the files

Try to put factory_infcode = 0 to the first, and factory_infcode = 1 to the second config file.

Now it work perfect. Thanks

1 Like