[Solved] Unable to open Netflix Files


#1

Greetings,

I installed CoreELEC-S905.arm-9.0-nightly_20181126-S905 InputStream, Netflix repository and at the end Netflix Addon and Widevine CDM.

After logging in and seeing all of my profiles and movies I tried to play one of them and the problem is that when I try to start any movie it’s showing me loading circle two times and then comes back to the addon without starting movie.

This is log files https://drive.google.com/open?id=1hnFho0Veutj0K5c1cOdy7Dqt6sb6MEAj .

What can I do to resolve this issue?

Best regards…


Problem CE the Netflix CE 8.95.5
#2

It’s not only you. It’s problem with add-on. We have to wait for add-on update.


#3

This.


#4

Greetings,

Thanks.

https://johtru.com/repo/repo_files/plugin.video.netflix/

Best regards…


#5

Greetings,

I removed the plug-in, I installed the old version, I’ve installed Widevine again, but never again.

So, the video doesn’t play.

Best regards…


#6

Adapt to API changes

Patience is a virtue…


#7

Greetings,

https://github.com/asciidisco/plugin.video.netflix/archive/0.13.20.zip .

It excellent works.

Best regards…


#8

Yes, it works! Thanks.