Start from internal memory very slow.

It’s still missing the first 326 seconds or so. This happens because every time you run dmesg, it flushes the buffer, so that the next time you run it, it only shows messages from when it left off. Because of this, it’s crucial that the log that you post is the one you get from the first dmesg after a reboot

Uhmm, I don’t see anything obviously suspicious here, just a very big jump from 23.something to 115.something, which is weird because that would suggest that our issues are actually not correlated.

Sorry, I’m afraid I can’t help you

OK thank you very much.
I will get another credit if I have more luck.

try turning your WIFI / Ethernet / Bluetooth off see if that makes a difference

Thanks for taking the time and effort taking log.

I am not encouraging internal installing of CE.

It is not banned as far as posting goes.

You will not get Developers to solve the issue.
Posting a log will only bring it to the attention of the Devs.
No logs. No problem aknowledged
Will it be Fixed ??
Who knows. ??

I fully understand why many install CoreELEC in internal memory.
I do the same!
After installing CoreELEC and setting up TVH.
I want to know the android!
CoreELEC is another world, Android is only +1.
CoreELEC is made for Kodi and the ultimate TV experience.

Thanks to everyone anyway.
I’ll leave it in the Sd, I just wanted it in the internal memory to have the Sd buffer.
Android and Linux do not know much, I do not understand what the memory partitions will be like.
And what I do not understand is how Android is doing well and Coreelec is slow only when starting.
Well, I’ll also leave it on the inside in case anyone is curious.
Thank you.

As soon as I have a minute I look at it.

The same lasts almost three minutes in entering Kodi.

Then it works fine when installed as recommended and, as has already been said, there is no official support for installtointernal

You should really consider the supported alternative :

I think the whole mistake is that I have a custom dtb.

No that is not your issue. I’ve replied to you in device tree thread.
Just leave it alone for now.

Now go to device tree thread and list your Box Brand Name with its specs as working so it can be added to list.

I told you Guys the Devs have looked at it.

No more posting or i will close this thread.

I will post here when an update image comes out that MAY have fixed this.

You can close the thread.
I will use it with dual boot.
Thanks for everything.

I managed to switch to Krypton style IR remote and it worked great when CoreELEC was installed on USB. After installtointernal Kodi boot takes a very long time and sometimes crashes on boot.
After removing remote.conf it boots normally but remore obviously don’t work anymore.
Copying remote.conf back to Kodi makes no difference. Remote is still not working and all the problems with boot starts to show.
Is there any method to get Kodi boot properly and with remote.conf working?

If you have another way to navigate around Kodi then there’s a Program Addon in the official Kodi repo called Keymap Editor which should help you.

Just wait for a Possible Fix In Next CE Update.

This is a known issue with current CE Version.

1 Like

We have been aware of the issue for a number of weeks and are looking into it however saying that it is not high priority as officially we do not support internal installations.

1 Like