STB0899 aka Elgato EYEtvSAT S2 or Terratec Cinergy S7

Hello…
I have little problem…
When i want to use my Elgato Eye TV S2 USB (same as Terratec Cinergy S7), TVheadend find device STB0899…
It working good, but just on DVB-S only, not with DVB-S2.
Its possible to switch something or somehere?
If i use my TBS S520SE all working fine (DVB-S/S2, UHD testing channels etc) same as on AVL6862 in my KII PRO…

Can be a problem in driver or i must choose another? And how?? :slight_smile:

Thanks for any help

VoDa

Which driver modules have you tried?

From Last build package…
But .fw file it choosed automatically as dvb-usb-az6027-03.fw

THX

Have you tried with latest crazycat module?

I was thought that Crazycat package is just TBS tuners only… :slight_smile:
I tested it now and it is same as previous… DVB-S and radios channels only :frowning:

Can you confirm the crazycat version nr you’re using?

Try it with CoreELEC 19 and crazycat 19.0.1 addon.

Hello…
As you can see in my second post, i used latest CE19 and i used crazycat package from CE repository…
They are different, than your written version?
Thanks VoDa

You have to check if you’re using crazycat 19.1.1.

Hello… I apologize for my late answer… I tested it today… I was used later release of CE 19.1 with latest crazycat drivers 19.1.1 and sadly everything is the same… I tested it on the satellite 0.8W THOR… Normally i tuning 118Muxes and 700+ services… On this setup 118Muxes and 310 services only… Just in DVB-S… Not DVB-S2…

Now i tested it woith USB TBS5520SE and it find 882services… Ather that i swdched TBS for EYEtvSAT and as i expected, all tuned DVB-S programs working well but HD DVB-S2 not… :slight_smile:

About | FAQ | Terms of Service | Privacy Policy | Legal Notice