Tanix tx3 wifi stuters

Hello all,

I’ve been using libreelec as set top box with xbox tuner and VDR
I’m not able to migrate to CE due to a problem with built-in wifi and ssh access.
Already tried all 4 release from CE.

I checked on the router and ip lease is ok, but not able to access ssh or sometimes it just break after login.

I’m using a 16 microsd and burning image with rufus.
Using gxl_p281_2g dtb

After installing, wifi start to have strange behavior and in coreelec wifi configuration, sometimes networks appears, sometimes not.

Already tried and external usb wifi network card and it works ok.

What’s the best way to identify whats wrong? var/log/message? dmesg?

Still having problems to VDR identify the xbox tuner, but i was succesfully loaded dvb driver.
TvHeadend is not a solution, since is not stable with xbox tuner.

Sorry we don’t have the driver for this box, we have requested it from the manufacturer multiple times and they have refused our request so there is nothing we can do about it.

I also have a Tanix TX3 mini so you are not alone in this, generally once it is configured and connected then it is fine.

Thanks Adamg for you reply.

Since they publish their dual boot with the libreelec… i was thinking that the binary was working. But since CE release has rebased on osmc kernel, make senses.

Javimetal on freaktab was the person in contact with tanix engineers… but since it aliceux release, he vanish.
But i think you are aware of it.

Some people have been successful, pushing manually from kazaq version to CE manually replacing kernel/system/dtb on flash.

I will dig on it.

OSMC kernel is based from kszaq kernel so it’s exactly the same just newer. Your wasting your time in trying to do anything with it, your only option is power line/ ethernet or usb wifi card or better yet a different box. I used to recommend Tanix boxes but no more since this.