Tanix X4 Bluetooth Dongle

Asus USB-BT400 dongle not working.

Tanix X4:

CoreELEC (official): 20.3-Nexus_nightly_20230927 (Amlogic-ne.aarch64)
Machine model: Amlogic
CoreELEC dt-id: sc2_s905x4_4g

CoreELEC:~ # lsusb | paste

CoreELEC:~ # dmesg | paste

Hello remind you, repeat the same content, easy to appear annoying problems.

If you are referring to me, it’s not the same dongle. The other one was USB-BT500. This post is for USB-BT400.

Never got a response for my other post regarding USB-BT500. You’re the only one that has responded with the obvious generic answer.

Yes I realize you guys are super busy. But a response with “we are working on it, it has been read or we have no solution yet” would suffice.

It would also stop people from reposting the same question over again.

There is no way, the team is busy, can not guarantee everyone, can only wait patiently.

for dmesg must be done after reboot - now there is just some junk

That’s fine. I don’t have a problem with waiting. Again you’re the only one that has responded.


Okay will post new dmesg. Should I edit my old post or just respond to this one?

CoreELEC:~ # lsusb | paste


CoreELEC:~ # dmesg | paste


At present, my wifi and Bluetooth are not working, and the remote terminal control sharing has not been solved before, so I can only wait for the s928x to come out, and after it can be used, I am testing it. If it is not working, I can only give feedback and ask the team to help see what the problem is. I hope my problem can be solved after October 7. I’m in trouble.

This is all you need to reply.

Okay thank you.

It is recommended to upgrade to today’s nightly version and provide corresponding logs.

Upgraded to new nightly.

New logs as requested.

CoreELEC:~ # lsusb | paste


CoreELEC:~ # dmesg | paste


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.