Timeout With PVR Vuplus Enigma2 Addon

Hello, my Odroid N2 has CoreElec 9.2.1 on it and loses the connection to the Enigma2 receiver after about 5 minutes. However, it cannot be on the receiver. I tried 2 different ones.
What could I try?
Had such problems with Raspberry and OSMC and Libreelec.

I can’t answer your question because I don’t know Vu+ but I know that in enigma2 there is a SAT>IP server plugin(*) that would allow it to be recognized by CoreELEC tvheadend server. Have you tried this?

(*) OpenATV images -> opkg install minisatip

Hi and thanks for the response.
I will try it tomorrow and tell you.

Short feedback :
Minisatip does not work with my
Dinabot 4K Plus.
It only works with selected receiver models.
But thank you for the tip.

Have now again Enigma2 client for satellite programs and PVR Iptv simple for iptv programs.
The Enigma2 client at pvr&tv/General /Priority of clients given the Prio 1.
PVR iptv simple has priority 0.

Let’s see if that helps. Perhaps it was also a problem of priorities distribution.

What you say disappoints me, so enigma2 is very limited and with little future. With CoreELEC there is no problem to start up TV servers (with internal, external or SAT>IP tuners), CoreELEC has the tvheadend server, minisatip server and VDR server natively.

Are there any alternatives? So far I’ve always used https://kodi.wiki/view/Add-on:Enigma2_Client. It always worked great. Only since I’ve been using CoreElec have I had problems and I keep getting the message “Connection to Enigma2 Client has been established”. I get this message every 5-10 minutes.

phunkyfish commented 25 minutes ago

You will need to contact CoreElec support/forum yourself I’m afraid. I try to support users on all platforms for the addon but for kodi core we only support the team kodi releases and amlogic is not a supported platform.

I do not think that the problem is CoreELEC, to check it try first with Kodi installed on a PC with Windows 10 or Linux, or with a TV Box with Android, then install PVR VUplus and try it. I also think that the CoreELEC team does not have a Dinobot 4k Plus to check your problem. And besides you don’t have a Vu+.

I ask you: Wouldn’t it be easier to install an OpenATV image and install the minisatip server addon on your Dinobot 4K Plus?

phunkyfish commented 1 hour ago


Yes, it may just be that CoreElec needs to fix some issues.

The RPi3 B+ is my baseline for changes so I don’t believe this is an addon issue.

Cosmicbase commented 1 hour ago

I always have a fixed ethernet connection (1000mbit) and fast hardware.
Dinabot 4K + (OpenATV 6.4) and Odroid N2 (Last Nightly CoreELEC).
I’ve tried other distributions on Dinobot and LibreELEC on Odroid N2.
Unfortunately always the same problem. So I think it’s a problem with CoreELEC using AmLogic hardware.

If you can explain to me exactly how?

So I looked in the basement into my network cabinet and found that the network activity of the Dinabot 4k + only 100MBit (Yellow LED) shows.
The background is probably that the receiver is sold at 100Mbit instead of 1000Mbit.
With the built-in Wi-Fi, I no longer have any connection cancellations.
However, I still ordered a USB 3.0 Gigabit LAN Adabter with AX88179 chip. He should definitely get even more speed out. But one thing is definitive. At 100Mbit, proper streaming over the home network is very difficult.