Trying to install addon get error : xbmc.python 2.10 could not get satisfied (EmuELEC)

Hello,
Trying to install emuelec on latest nightly build and having emuelec downloaded to a folder in root filesystem (tmp) , when i hit "install from zip) i get the message that xbmc.python 2.10 could not get satisfied
Any ideas ?

1 Like

Well…just modifying the .xml to point to Python3 resolves this…
Rememeber that Emuelec is installing but no progress is shown and you should leave your Box running for sometime

Details of the require change for the last addon version (3.7) to work in Matrix here.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice